Security Bulletin: A vulnerability in OpenSSL affects GCM16 & GCM32 KVM Switch Firmware (CVE-2019-1551)

<p> IBM GCM16 &#038; GCM32 KVM Switch Firmware have addressed the following vulnerability in OpenSSL. </p>
<p>Affected product(s) and affected version(s):</p>
<table border="1">
<tbody>
<tr>
<td>Affected Product</td>
<td>Version</td>
</tr>
<tr>
<td>GCM16/32 KVM Switch Firmware</td>
<td>2.0</td>
</tr>
</tbody>
</table>
</p>
<p> Refer to the following reference URLs for remediation and additional vulnerability details: &nbsp;
Source Bulletin: </p>
<p>The post appeared first on .</p>
[fixed][/fixed]
[/not-available]